読者です 読者をやめる 読者になる 読者になる

画竜点睛を衝く@mapyo

日々やった事をつらつらと書くブログです

macvim-kaoriyaが使えなかった。

いつの間にか使えなくなっていた。
原因をいろいろ調べてたけど、よく見たら本家のサイトにこんな事が書かれていた。

http://code.google.com/p/macvim-kaoriya/


おいらは、「10.6」だから無理か。。。バージョンアップを自動的にやった結果、最新のバイナリ版が対応しなくなって、起動しなくなったのだと思われます。たぶん。。




試してみたが、僕の環境で起動出来る一番最新のバイナリ版はこれだった。
http://code.google.com/p/macvim-kaoriya/downloads/detail?name=macvim-kaoriya-20120509.dmg&can=1&q=

インストールしてからバージョンアップを試してみたが、普通に最新版と表示された。
という事は何故使えなくなったのか。。。
疑問です。。。

今日のところは以上。

広告を非表示にする